13.0 TROUBLESHOOTING

This chapter contains the more common problems identified by the TAMIS user community. The troubleshooting tips provided here range from general problems to more complex problems. Solutions for each problem are provided. If you still have questions or concerns about these problems, please contact TAMIS Customer Support. (For details, see 12.1 Contacting Customer Support.)

13.1 Login Troubleshooting

Problem: I can’t get to the TAMIS site. I am getting the Browser Incompatible screen with the “ERROR: Browser is not Internet Explorer” message.

Solution: You must access TAMIS using Internet Explorer. TAMIS is not accessible in any other web browser.

Problem: I can’t get to the TAMIS site. I am getting the Browser Incompatible screen with the “ERROR: Compatibility View is not set” message.

Solution: The Browser Not Supported message typically occurs when a user has installed Internet Explorer 8 (IE8) or above. If you have done so, please adjust your settings by one of the following methods.

Method One

With the TAMIS web address in the Address bar, click the Compatibility View button. It is located next to the Refresh button on the browser toolbar; the icon looks like a torn sheet of white paper with jagged edges between the two halves. This step causes IE8/IE9 to work like IE7, which helps to ensure that TAMIS functions correctly. You will need to do this separately for both the TAMIS Live and Training sites.

Method Two

An alternate method is to make the Internet Explorer compatibility adjustment for both the TAMIS Live and TAMIS training sites at the same time before accessing either site.

1. On the Internet Explorer Tools menu, click Compatibility View Settings. The Compatibility View Settings dialog box opens.
2. Type https://tamis.army.mil in the Add this website: field, and click Add.
3. Type https://training.tamis.org in the Add this website: field, and click Add.
4. Each TAMIS address appears in the Websites you’ve added to Compatibility View: field.
5. Click Close.

Problem: I can’t get to the TAMIS site. I am getting the Browser Incompatible screen with the “ERROR: Javascript is not enabled” message.

Solution: Enable Javascript in Internet Explorer.

1. On the Internet Explorer Tools menu, click Internet Options.
2. Click the Security tab, and then click Internet.
3. Click on the Custom Level button.
4. In the Security Settings – Internet Zone dialog box, scroll down until you see the Scripting setting.

5. Select the **Enable** option.

6. Click **OK**.

7. Click **Yes** for the message “Are you sure you want to change the security settings for this zone?”

8. Click **Apply**, and then click **OK**.

**Problem:** I am able to type my login information into the **Username** and **Password** fields when I access the TAMIS site, but nothing happens when I attempt to log in.

**Solution:** If you are using Internet Explorer 10 (IE10), then you must adjust your compatibility settings to properly access TAMIS. You can adjust your compatibility settings by one of the following methods:

**Method One**

With the TAMIS web address in the Address bar, click the **Compatibility View** button. It is located next to the **Refresh** button on the browser toolbar; the icon looks like a torn sheet of white paper with jagged edges between the two halves. This step causes IE10 to work like IE7, which helps to ensure that TAMIS functions correctly. You will need to do this separately for both the TAMIS Live and Training sites.

**Method Two**

An alternate method is to make the IE10 compatibility adjustment for both the TAMIS Live and TAMIS training sites at the same time before accessing either site.

1. On the Internet Explorer **Tools** menu, click **Compatibility View Settings**. The Compatibility View Settings dialog box opens.

2. Type https://tamis.army.mil in the **Add this website:** field, and click **Add**.

3. Type https://training.tamis.org in the **Add this website:** field, and click **Add**.

4. Each TAMIS address appears in the **Websites you’ve added to Compatibility View:** field.

5. Click **Close**.

**Problem:** After accepting the terms and conditions of the Privacy and Security Notice, and then clicking the **Log in to TAMIS** button, you received an “access denied” error.

**Solution:** This problem can be caused by any of the following issues:

- **Caching Issue** – The caching issue is with Internet Explorer and may happen if your first, initial login was with your TAMIS username and password rather than with your CAC.

- **Wrong CAC Certificate Selected** – This happens when the wrong CAC certificate was selected during the TAMIS Login process.

- **Incorrect CAC Certificate Path** – This happens when there is a problem with the CAC certificate path on your computer due to the DoD Root Certificate Chaining Problem.
To resolve this problem:
1. Close ALL Internet Explorer windows and tabs.
2. Close ALL email programs (e.g. Outlook, Pegasus, Eudora, etc.)
3. Re-open Internet Explorer.
4. Log in to TAMIS using your CAC.
5. If you are still experiencing problems logging in to TAMIS with your CAC, please follow the instructions in the rest of this section or click on the Trouble Logging in with CAC link on the TAMIS Login screen.

Problem: I am unable to select my CAC certificate after clicking the Log in to TAMIS button.
Solution: After accepting the terms and conditions of the Privacy and Security Notice and clicking the Log in to TAMIS button, TAMIS bypasses the Select a Certificate dialog box, and you are taken directly to the TAMIS Login screen where you enter your TAMIS Username and Password. Because of this, you cannot select your CAC certificate or enter your PIN. This problem is caused by a caching issue with Internet Explorer and may happen if your first, initial login was with your TAMIS username and password rather than with your CAC. To resolve this problem:
1. Close ALL Internet Explorer windows and tabs.
2. Close ALL email programs (e.g. Outlook, Pegasus, Eudora, etc.).
3. Re-open Internet Explorer.
4. Log in to TAMIS using your CAC.

Problem: When logging in to TAMIS using your CAC, I received an “access denied” error after selecting my CAC certificate, but prior to entering my PIN.
Solution: This error happens when the wrong CAC certificate was selected during the TAMIS Login process.
When selecting the CAC certificate, make sure that you select the “DoD” certificate. DO NOT select the “DoD Email” certificate.

Problem: When logging in to TAMIS using my CAC, I received an “access denied” error after entering my CAC PIN.
Solution: This error happens when there is a problem with the CAC certificate path on your computer.
Verify the Problem:
1. First, log in to TAMIS to ensure that you receive the “access denied” error related to this problem.
   • Open Internet Explorer.
   • Go to https://tamis.army.mil.
   • Check the I accept box.
• Click the **Log in to TAMIS** button.
• Select your **CAC** Certificate.
• Enter the **PIN** associated with your CAC.
• The Access Denied screen displays.

2. Second, verify the certificate path for your CAC.
• Open Internet Explorer.
• Select **Tools > Internet Options**.
• On the Internet Options dialog box, select the **Content** tab.
• Click on the **Certificates** button.
• Click on the **Personal** tab.
• Select and double-click on your DoD Root Certificate (**DoD CA**). Do NOT select the DoD Email certificate.
• On the Certificate dialog box, click the **Certification Path** tab.
• If your DoD Root Certificate has several other certificates above it, then you will need to remove these certificates before you can successfully log in to TAMIS.

**Resolve the Problem:**
If your DoD Root Certificate has several other certificates above it, follow these steps to remove them.

1. Open Internet Explorer.
2. Select **Tools > Internet Options**.
3. On the Internet Options dialog box, select the **Content** tab.
4. Click on the **Certificates** button.
5. Click on the **Trusted Root Certificate** tab.
6. Select and remove the following certificate:
   • In the certificate list, click on and select the **Common Policy** certificate. Next, click on the **Remove** button, and then click **Yes** to confirm certificate removal.

**Important:** If the **Remove** button is disabled, then you are not an administrator for your computer. Please contact your system administrator and have them perform this procedure for you.

7. Click on the **Intermediate Certification Authorities** tab.
8. Select and remove the following certificates:
   • In the certificate list, click on and select the **SHA-1 Federal Root CA** certificate. Next, click on the **Remove** button, and then click **Yes** to confirm.
   • In the certificate list, click on and select the **DoD Interoperability Root CA 1** certificate. Next, click on the **Remove** button, and then click **Yes** to confirm.
   • In the certificate list, click on and select the **Common Policy** certificate. Next, click on the **Remove** button, and then click **Yes** to confirm.
In the certificate list, click on and select the DoD Root CA 2 certificate. Next, click on the Remove button, and then click Yes to confirm.

Tip: You can select all of the certificates at one time by holding down the [Ctrl] key, and then clicking on each of the certificates.

Important: If the Remove button is disabled, then you are not an administrator for your computer. Please contact your system administrator and have them perform this procedure for you.

9. Click on the Close button.
10. Click on the OK button.
11. Close Internet Explorer.
12. Reopen Internet Explorer and confirm that the path is now correct.
   - Select Tools > Internet Options.
   - On the Internet Options dialog box, select the Content tab.
   - Click on the Certificates button.
   - Click on the Personal tab.
   - Select and double-click on your DoD Root Certificate.
   - On the Certificate dialog box, click the Certification Path tab. Your DoD Root Certificate path should be correct.

What to do if the Problem Continues:
If the problem persists, make sure that the DoD Root Certificates are available and installed on your computer. For assistance, please contact your system administrator.

In addition, the DISA instructions offer guidance for using the Federal Bridge Certification Authority (FBCA) Cross-Certificate Removal Tool to resolve the problem. For details, refer to the DoD Root Certificate Chaining Problem document:


13.2 General Troubleshooting

Problem: I can’t view the buttons at the bottom of a selector screen.

Solution: If you have extra toolbars (for example, Google, Yahoo, Bing) at the top of your screen, hide them. In the Internet Explorer toolbar, go to View > Toolbars. Uncheck the ones that you want to remove.

13.3 Requirements Troubleshooting

Problem: I can’t edit STRAC requirements.
Solution: Make sure you are logged onto the correct fiscal year. If you are, and you still can’t edit the requirements, go through your immediate chain of command to get the additional Requirements user rights you need.

Problem: I can’t open the Requirements Hierarchy Tree to show subordinate units.
Solution: Contact Support to find out if an upcoming Requirements data update will add the subordinate-level data you need.

Problem: I was editing my requirements and lost power. When I returned to the editor, it was read-only for me.
Solution: This problem generally occurs when a Requirements editing session is dropped. Please clear your cache (in Internet Explorer, go to Tools > Internet Options > Temporary Internet Files > Delete Files) and wait an hour or two for the computer to drop the original session. You should then be able to log in and resume your editing session.

Problem: My units don’t have any requirements data for the next fiscal year.
Solution: Contact TAMIS Technical Support. Information available to the Requirements Support Team may indicate that the unit will become inactive early in the next fiscal year.

Problem: I can’t build a requirement against a particular unit in my hierarchy. When I expand the hierarchy tree, the unit is preceded by a red square.
Solution: A red square means that the unit is locked.

Hierarchy levels are locked automatically (1) after the hierarchy’s submission deadline is reached, (2) when DA approval has taken place before TA4C, or (3) when HQDA’s submission deadline is reached. If a hierarchy level is locked, then all of its subordinates are locked as well.

Problem: I was establishing my requirements and decided to save them and submit later. How do I find my saved requirements?
Solution: To search for and select a previously saved requirement, click on the All Events with Requirements option on the Event Selector during the Establish Requirement process. If you are working with Combat Load or Sustainment Load requirements, you’ll click on the Display weapons with requirements link on the Weapon System Selector. See Section 4 Manage Requirements for details on requirements.

Problem: I’m trying to lock or unlock requirements for a subordinate level in my hierarchy, but when I expand the hierarchy tree, the level is preceded by a red square.
Solution: If you are attempting to lock a subordinate level, then a red square means that the level is already locked. Only subordinate levels preceded by green triangles can be selected for locking.
If you are attempting to unlock a subordinate level, then a red square means that the level is already unlocked. Only subordinate levels preceded by green triangles can be selected for unlocking.

13.4 Authorizations Troubleshooting

Problem: I’m trying to upload an authorization, but I am receiving an import error. “IMPORT_ERROR = "Incorrect spreadsheet upload. This spreadsheet does not match the Authorization. Please verify the spreadsheet and try again."

Solution: Make sure that you’ve selected the correct Excel spreadsheet and try the procedure again. This error is displayed when the spreadsheet being imported is incorrect.

Problem: I have a parent “AA” unit with subordinate units under it. I can’t sub-authorize to the subordinate units.

Solution: A TAMIS business rule dictates that units cannot sub-authorize. They can only forecast, create e581s, and have expenditures posted to them. Alternatives: (1) You can sub-authorize from an existing parent account above the parent UIC; (2) you can make the subordinate UICs invisible, and create all the e581s from the AA level; or (3) You can create a parent account by the same name of the parent UIC, place it directly above the parent UIC, and move the former parent (AA) UIC and all its subordinate UICs under the parent account. All the UICs will then be at the same level, so their individual authorizations can be kept separate. However, authorizations, forecasts, and expenditures will roll up into the new parent account.

Problem: I’m trying to pull back authorizations from a subordinate level, but that level has a red square next to it.

Solution: Make sure that you’ve selected the parent level in the first Hierarchy Selector screen, even though the “from” level is the subordinate level. You will then select the subordinate level in the second Hierarchy Selector screen.

13.5 Forecasts Troubleshooting

Problem: No DODIC appears in the Forecast DODIC Selector screen, or the DODIC I need isn’t there.

Solution: Check the Summary Report to make sure you have available authorizations. If you have authorizations, make sure these are not already obligated by an existing e581. If you need additional authorizations, go through your immediate chain of command to get them.

Problem: I need to change the ASP in my forecast for a locked month.

Solution: TAMIS will not allow you to change the ASP in a locked month. Tech Support can change it for you if you have approval from your top-level command and HQDA. TAMIS will allow you to create an unforecasted request, but you will need to check with the new ASP to make sure it can support the request.
**Problem:** I need to change the ASP in my forecast for an unlocked month.

**Solution:** No problem. Use the Develop Forecast module to clear the previous forecast and add the new one.

**Problem:** I’m getting an error message when I try to save my forecast.

**Solution:** When you add your forecast, make sure you remove the little dash on the right side of the forecast field. That dash signifies “no forecast.”

### 13.6 e581 Troubleshooting

**Problem:** I can’t select the requesting unit for an e581; the UIC has a red square next to it on the UIC Selector screen.

**Solution:** There are several possible reasons for this:

1. The unit doesn’t have available authorizations for the requested munitions account. Check the Summary Report to see if the unit has available authorizations. If the authorizations are missing, contact your higher headquarters to get the needed ammunition. If the requesting unit is charging the authorizations to a unit in another Command, verify that the other Command’s unit has available authorizations for the requested munitions account.

2. You are not affiliated with the requesting unit or a parent hierarchy level for the desired fiscal year.

3. The requesting unit does not have a defined e581 approval setup or user setup for the munitions account being requested. Check the e581 Configuration Report to find out if the unit’s setup is complete. If it’s missing, you may be able to copy the previous year’s setup to the current year. If the setup is there, but one of the primary slots is Unassigned, you need to update the setup.

4. The requesting unit is charging the authorizations to a unit in another Command, but that unit does not have a user assigned to the Validator (Charged UIC) role for the munitions account being requested. If this is the case, then the following rules apply:
   - If Program Of Instruction munitions are being requested, Training and Doctrine Command (TRADOC) must define the role.
   - If Operational Load munitions are being requested, Installation Management Command (IMCOM) must define the role.
   - If Test munitions are being requested, Army Test and Evaluation Command (ATEC) must define the role.
   - If NET munitions are being requested, Army Materiel Command (AMC) must define the role.

**Problem:** I need to create an e581 (OPLOAD, Test, NET, Training POI) where the authorizations are charged to another unit, but I’m not affiliated with the charged unit.
Solution: You don’t need to be affiliated with the charged unit. Just check the Charged Against Another Unit’s Authorizations or Use TRADOC Unit Authorizations box on the Create e581 screen when you select the training dates. After you select your UIC and ASP on the next e581 screen, the system will prompt you for the UIC of the charged unit.

Problem: I can’t select the desired ASP when I’m creating an e581.
Solution: In order to select the desired ASP:

1. The desired ASP must have a defined e581 user setup for the munitions account being requested. If you have the “Reports: e581 Reports” user right assigned to your user account, then check the e581 User Setup Report to verify that the desired ASP has a defined e581 user setup.

2. The requesting unit must be associated with the desired ASP. If you have the “Hierarchy: Set UIC/ASP Associations for e581 and Forecast” user right assigned to your user account, then you can verify that the requesting UIC and ASP are associated.

Problem: I can’t download my digital signature file.
Solution: Make sure you have updated your browser security settings according to the instructions given in Section 1.5.1 Configuring Internet Explorer Options. When the system prompts you for a password, enter the TAMIS password you used on your initial logon. If you don’t remember that password, contact TAMIS Support to have the password reset. When the filename of the signature file appears, save the signature file; do not try to open it as it is encrypted and will only open with ApproveIt when you use it to sign a document.

Problem: When I attempt to install ApproveIt, I get the following error message: “No host application was found on this computer. Please install the host application before installing ApproveIt Desktop.”
Solution: This error occurs when the latest version of Adobe Reader is installed prior to ApproveIt. To resolve this issue, follow these steps:

1. Uninstall the latest version of Adobe Reader (for example, 10.1.2).
2. Install an older version of Adobe Reader (for example, 9.2).
3. Install ApproveIt.
4. Install ApproveIt Web Server (AWS) Client, but do not install AWS Verifier.
5. Re-install the latest version of Adobe Reader (for example, 10.1.2).

Problem: I can’t sign an e581.
Solution: There are several possible solutions to this problem. Solution #1 and Solution #2 below describe how to solve the two most common causes for this issue, while the Additional Solutions section offers several more potential resolutions.

Solution #1:
Ensure that your Windows operating system and Internet Explorer browser are set up properly for using TAMIS. (For more information, see Section 1.5.1 Configuring Internet Explorer Options.)

In particular, ensure that the TAMIS Live and Training sites are configured as Trusted Sites in your browser’s Security Settings by taking the following steps:

1. On the Internet Explorer Tools menu, click Internet Options.
   
   The Internet Options dialog box opens.

2. Click the Security tab, and then click Trusted Sites.

3. Uncheck the Enable Protected Mode box.

4. Click the Sites button.
   
   The Trusted Sites dialog box opens.

5. Add the TAMIS Live and Training site addresses as trusted sites by doing each of the following:
   
   • In the Add this website to the zone field, enter https://tamis.army.mil and then click the Add button.
   
   • In the Add this website to the zone field, enter https://training.tamis.org and then click the Add button.
   
   Each TAMIS address appears in the Websites field.

6. Uncheck the Require server verification (https:) for all sites in this zone box, and then click the Close button.
   
   The Internet Options dialog box reopens.

7. Click the Apply button, and then click the OK button.

8. Log out of TAMIS, close the browser, and then log back in TAMIS.

Solution #2:

If the Signature Unavailable icon is displaying in the Signature block, you might have ActiveX Filtering enabled while using Internet Explorer 10 or 11. To disable ActiveX Filtering, select Tools from the Internet Explorer toolbar and then uncheck ActiveX Filtering. Once you have done so, the Signature Unavailable icon should no longer display in the Signature block, enabling you to sign the e581.

Additional Solutions:

If you have ensured that the TAMIS Live and Training Sites are set up as Trusted Sites and that ActiveX Filtering is disabled in your web browser but are still unable to sign your e581, there are several other possible solutions to this problem, listed below:

1. Make sure the following are true:
   
   • The user must be set up to sign for the unit in the role in which he is trying to sign.
   
   • The user’s CAC Certificates are current and are available to Windows. To make the certificates available to Windows:
○ Find the **SmartCard Reader** icon, next to the clock on the right side of the system tray at the bottom of the screen.

○ Open that icon.

○ Select **Tools > Advanced > Make certificates available to Windows**. A list of certificates appears.

○ After the system finishes processing, click **Close**. The message, “Your certificates are now available to Windows,” displays.

- The user has installed the CAC patch.

2. If the user has recently installed ApproveIt, sometimes a system message displays above the TAMIS screen saying something like, “click here to run ActiveX Controls.” If that message appears, the user needs to “click here” to complete the ApproveIt installation. The same message may display for ScriptX.

3. Sometimes a recent security patch will interfere with signing the e581. One user reported that the problem occurred on laptops that were updated with the intrusion prevention software AGI. The system administrator or DOIM will need to verify that no system software is blocking pop-up displays on the TAMIS site or is interfering with the signing process.

4. If the user still can't sign after making setting changes and installing the CAC patch, the user might want to try a different computer. If the problem is local to the one computer, the user will be able to sign; if the problem is installation wide, the user will be unable to sign.

5. If the problem still exists, other users in the same role (Requestor, Approver, Validator) should try to sign the e581. If they can do so, there might be a problem with the user's CAC card or certificates.

6. Some users have reported that their DOIM or system administrator had to rebuild the user profile because it somehow became corrupt. This typically is necessary if the browser shuts down when the user clicks “Sign Using CAC” or “Sign Using ePersona,” or when the user tries to view the document from the e581 Document Report.

7. Another user should try to view the document from the e581 Document Report. A document that won't display for a second user might have an invalid character in the Remarks or DODIC Comment block.

8. The CAC Reader End-User Set-Up Guide downloaded from the Internet includes a section called “Enabling Client Authentication Within Internet Explorer.” Sometimes following the procedure described in that document helps.

9. If you are using a PC with a 64-bit processor, do not use the 64-bit version of ApproveIt. All TAMIS users need to use the 32-bit version of ApproveIt, regardless of their processor type. If you are using a 64-bit version of ApproveIt, uninstall it and then install the 32-bit version.

**Problem:** I attempted to sign an e581 and received one of the following error messages:

- “Unable to complete the requested task; an internal error has occurred. Please note the exact error printed below and contact Silanis Technical Support.”

- “Unable to sign using a certificate; there is no valid signing certificate available on the system. Please select a different signing method and try again.”
Troubleshooting

**Solution:** Usually these error messages are caused by Internet Option settings. Try the following steps to correct this issue.

1. On the Internet Explorer **Tools** menu, click **Internet Options**.
   
The Internet Options dialog box opens.
2. Click the **Security** tab, and then click **Trusted Sites**.
3. Uncheck the **Enable Protected Mode** box.
4. Click the **Sites** button.
   
The Trusted Sites dialog box opens.
5. Add the TAMIS Live and Training site addresses as trusted sites by doing each of the following:
   
   - In the **Add this website to the zone** field, enter https://tamis.army.mil and then click the **Add** button.
   - In the **Add this website to the zone** field, enter https://www.tamis.org and then click the **Add** button.

   Each TAMIS address appears in the **Websites** field.
6. Uncheck the **Require server verification (https:) for all sites in this zone** box, and then click the **Close** button.
   
The Internet Options dialog box reopens.
7. Click the **Apply** button, and then click the **OK** button.
8. Log out of TAMIS, close the browser, and then log back in TAMIS.

**Problem:** I can’t print an e581. The window opens and shows a portion of the form. I can print the form without expanding the window. If I try to expand the window, Internet Explorer shuts down. My PC runs under Windows XP with IE7.

**Solution:** We are currently investigating solutions to this problem. In the meantime, make sure you have ScriptX installed. To find ScriptX, click **Manage e581 > Digital Signature > Download Digital Signature Software**. On the dialog box that displays, click **ScriptX Install**, and then click the **Run** button.

**Problem:** I have ScriptX installed, but when I attempt to sign or print an e581, I receive an error message stating, “Form 581 will not be printed properly. Please install ScriptX.”

**Solution:** You might receive this error message if ActiveX Filtering is enabled in Internet Explorer. To disable ActiveX Filtering, select **Tools** from the Internet Explorer toolbar and then uncheck **ActiveX Filtering**. If you attempt to sign or print the e581 again, you should no longer receive the error message.

**Problem:** I’m not getting emails for e581s that I’m supposed to sign.
**Solution:** Check the e581 Configuration Report for the UIC and the specific document to see if you are listed in the role for which you are trying to sign.

**Problem:** I can’t see my e581 in the appropriate option box (Approver/Validator/TAM Validator/ASP Acceptor) when I click Manage e581.

**Solution:** Check the e581 Configuration Report for the UIC and the specific document to see if you are listed in the role for which you expect emails.

**Problem:** I can’t find the user I want to add as a Requestor, Approver, or Validator in the e581 UIC User Setup.

**Solution:** Make sure that the user has a TAMIS account and has the necessary user rights for the role you want to set up.

**Problem:** The POC listed on my e581 is incorrect.

**Solution:** If you have the user right to change your unit’s POC, click Mgmt Tools > Hierarchy Manager > Change POC, and then select the correct POC. If you don’t have the user right to make the change, go through your immediate chain of command to get the right or have the POC changed.

**Problem:** I can’t reconcile my Combat Load e581 document.

**Solution:** Manual reconciliation for these documents is no longer required. The Reconcile function has been removed from these documents. Therefore, the status of the e581 will change to “Closed” when an issue is posted.

### 13.7 Hierarchy Management Troubleshooting

**Problem:** UIC has changed.

**Solution:** You will need to create a new UIC and move the users and data (authorizations and forecasts) from the former UIC to the new UIC. You can move the users by giving them an affiliation to the new UIC. You can also use the forecast move tool to move authorizations and forecasts for locked months to the new UIC. If the former UIC has pending e581s, you can go ahead with them if the ASP will accept them. If the ASP will not accept them, you will need to cancel the e581s and create new ones for the new UIC. After you have created the new UIC, you will need to complete an Approval Setup and a UIC User Setup for it.

### 13.8 Reports Troubleshooting

**Problem:** The Forecast column of the Summary Report shows that my unit is over-forecasted, but I have only forecasted the amount of my current authorizations.

**Solution:** The Summary Report includes three forecast columns. The first one, “Forecasts,” shows the total amount forecasted for the entire fiscal year, from October 1 through September
30, regardless of whether or not the forecast was expended. The second one, “Rem Fore,” shows the remaining forecast from the present moment to the end of the fiscal year. The third one, “Unforecasted,” shows the rounds of available authorizations that are not currently forecasted for the given DODIC.

**Problem:** I added a forecast, but it no longer appears in that month in the Forecast Spreadsheet.

**Solution:** Check the e581 Column of the Forecast Spreadsheet. If you have created an e581 for the forecasted amount, the forecasted quantity will appear in the e581 column instead of the month column in the Forecast Spreadsheet. The Forecast Summary Report will show the original forecast.

**Problem:** I added a forecast, but it no longer appears on the Forecast Summary Report.

**Solution:** If a forecast for a locked month is not covered by available authorizations, it is removed by a Forecast Reconciliation Program run on the first day of each month. Contact TAMIS Technical Support to see if anything can be done to restore the forecast. You may need to submit the request to your ACOM through your immediate chain of command, or create an unforecasted request if the ASP agrees that it can support it.

**Problem:** For the Installation Summary Report, when I am logged in at a specific ASP level, I am unable to select certain units from the Hierarchy Tree because their hierarchy level had a red square next to it.

**Solution:** The red square means that the unit is not available for selection. Only units that have created an e581, expenditures, and/or forecasts for the selected ASP are available for selection from the Hierarchy Tree.

### 13.9 User Management Troubleshooting

**Problem:** First name is misspelled.

**Solution:** As long as the complete TAMIS username (usually your first initial and last name) is correct, you can click My Account on the TAMIS home page and edit the name in your User Details screen. If the first initial is incorrect, you will have to create a new user account to correct the name.

**Problem:** Last name is misspelled.

**Solution:** The last name is usually part of the user id, which is a key field. If the last name is part of the user id, someone with the appropriate user right will need to create a new user account and associated user rights for the correct name. The incorrect user id can then be inactivated.

**Problem:** New user needs a TAMIS password.

**Solution:** When you add a new user, TAMIS automatically creates a temporary password that the new user will need for his/her initial TAMIS logon. As the person adding the new user,
however, you must have TAMIS email the temporary password to the user (by clicking the **Send Email** button on the Add User screen) or otherwise inform the user of the password.

**Problem:** New user loses or cannot retrieve TAMIS password prior to initial logon.

**Solution:** TAMIS support cannot resend the password; instead, the person who added the new user must change the password and send the new password to the user.

**Problem:** Existing user forgets initial TAMIS password and cannot log on to TAMIS.

**Solution:** Contact TAMIS Support to have the password reset.

**Problem:** Email address is incorrect.

**Solution:** Only the user or Tech Support can correct an email address in the User Directory.

**Problem:** User can’t see data for subordinate units.

**Solution:** Ask your higher headquarters to verify that your affiliation is at a parent level to the subordinate units. If your current affiliation is not above the subordinate units’ level, go through your immediate chain of command to get an affiliation and user rights at the parent level.

**Problem:** User wants to be removed from email distribution.

**Solution:** Go to **User Manager** and bring up the user’s Details screen. (You can get to this screen by selecting **Classic Directory**, **View Directory**, or **Edit User**.) You will see the user’s affiliations at the bottom of this screen. Uncheck the boxes under each fiscal year and click **Save**. If the user is set up as a Requestor, Approver, or Validator for a unit, is a POC for any hierarchy level, or is on one or more email routing lists, the user will have to be removed from those roles or routings first, or the system will not save the affiliation change.

**Problem:** User wants to be added to email distribution.

**Solution:** The **Email Manager**, located by clicking the **Mgmt Tools** icon at the top right of the TAMIS home page, allows the system to add a user to one or more email routing lists. Check the online help file, “Email Manager,” for instructions on using this feature.